summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRussell Bryant <russell@ovn.org>2015-12-11 16:16:10 -0500
committerRussell Bryant <russell@ovn.org>2016-01-05 18:13:47 -0500
commite8049bc5e807bc7065462f60b703469915f8b4d5 (patch)
tree5081d9db0cca3e6e7e778c6e2b471e0bc4ab2549 /Makefile.am
parent5697ca99019c1bf63a7df914554138b753fae886 (diff)
downloadopenvswitch-e8049bc5e807bc7065462f60b703469915f8b4d5.tar.gz
python: Fix invalid varable/function references.
This code referred to "rows" where it meant to refer to "fetched_rows". The patch resolves flake8 error: F821 undefined name 'rows' python/build/nroff.py used a function fatal() that was not defined, which raised the same type of error. Signed-off-by: Russell Bryant <russell@ovn.org> Acked-by: Ben Pfaff <blp@ovn.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 50999e5c0..d224a39f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -343,7 +343,7 @@ endif
if HAVE_FLAKE8
ALL_LOCAL += flake8-check
flake8-check: $(FLAKE8_PYFILES)
- $(AM_V_GEN) if flake8 $^ --ignore=E111,E112,E113,E123,E126,E127,E128,E129,E131,E201,E203,E222,E225,E226,E231,E241,E251,E261,E262,E265,E271,E302,E303,E501,E502,E703,E711,E713,E721,F811,F821,W601 ${FLAKE8_FLAGS}; then touch $@; else exit 1; fi
+ $(AM_V_GEN) if flake8 $^ --ignore=E111,E112,E113,E123,E126,E127,E128,E129,E131,E201,E203,E222,E225,E226,E231,E241,E251,E261,E262,E265,E271,E302,E303,E501,E502,E703,E711,E713,E721,W601 ${FLAKE8_FLAGS}; then touch $@; else exit 1; fi
endif
include $(srcdir)/manpages.mk