summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRussell Bryant <russell@ovn.org>2016-01-05 14:50:40 -0500
committerRussell Bryant <russell@ovn.org>2016-01-05 18:18:21 -0500
commiteda26d40ae086539e7de3770818f80580fc231b3 (patch)
tree2e4531b7516b299403567c72108151980bba7bfd /Makefile.am
parentf7f7fcced57438de4ff422712edf6809183b40bc (diff)
downloadopenvswitch-eda26d40ae086539e7de3770818f80580fc231b3.tar.gz
python: Resolve some indentation warnings.
This patch resolves the following warnings from flake8: E111 indentation is not a multiple of four E112 expected an indented block E113 unexpected indentation It's critical to have correct indentation in Python code, so it seemed worth enabling these warnings. Signed-off-by: Russell Bryant <russell@ovn.org> Acked-by: Ben Pfaff <blp@ovn.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 044806fc0..b9b8e7199 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -342,9 +342,6 @@ endif
if HAVE_FLAKE8
ALL_LOCAL += flake8-check
-# E111 indentation is not a multiple of four
-# E112 expected an indented block
-# E113 unexpected indentation
# E123 closing bracket does not match indentation of opening bracket's line
# E126 continuation line over-indented for hanging indent
# E127 continuation line over-indented for visual indent
@@ -353,7 +350,7 @@ ALL_LOCAL += flake8-check
# E131 continuation line unaligned for hanging indent
# E501 line too long (80 > 79 characters)
flake8-check: $(FLAKE8_PYFILES)
- $(AM_V_GEN) if flake8 $^ --ignore=E111,E112,E113,E123,E126,E127,E128,E129,E131,E501 ${FLAKE8_FLAGS}; then touch $@; else exit 1; fi
+ $(AM_V_GEN) if flake8 $^ --ignore=E123,E126,E127,E128,E129,E131,E501 ${FLAKE8_FLAGS}; then touch $@; else exit 1; fi
endif
include $(srcdir)/manpages.mk