summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGurucharan Shetty <gshetty@nicira.com>2013-11-15 15:32:09 -0800
committerGurucharan Shetty <gshetty@nicira.com>2013-11-18 12:54:49 -0800
commit954d706e76bfed5f16b4a5106182919907b55c28 (patch)
treecd06747a58557e88c8a1e1a8f3eefd7c7b4fc8e4 /configure.ac
parent080e28d0f0025c705011ce69857fa30d667a5524 (diff)
downloadopenvswitch-954d706e76bfed5f16b4a5106182919907b55c28.tar.gz
configure.ac: Make autoconf in Mingw happy.
Autoconf version 2.68 in Mingw environment does not like the new lines in AC_CONFIG_FILES macro. Signed-off-by: Gurucharan Shetty <gshetty@nicira.com> Acked-by: Ben Pfaff <blp@nicira.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 54078337b..379f32e72 100644
--- a/configure.ac
+++ b/configure.ac
@@ -116,12 +116,12 @@ AC_ARG_VAR(KARCH, [Kernel Architecture String])
AC_SUBST(KARCH)
OVS_CHECK_LINUX
-AC_CONFIG_FILES([Makefile
-datapath/Makefile
-datapath/linux/Kbuild
-datapath/linux/Makefile
-datapath/linux/Makefile.main
-tests/atlocal])
+AC_CONFIG_FILES(Makefile)
+AC_CONFIG_FILES(datapath/Makefile)
+AC_CONFIG_FILES(datapath/linux/Kbuild)
+AC_CONFIG_FILES(datapath/linux/Makefile)
+AC_CONFIG_FILES(datapath/linux/Makefile.main)
+AC_CONFIG_FILES(tests/atlocal)
dnl This makes sure that include/openflow gets created in the build directory.
AC_CONFIG_COMMANDS([include/openflow/openflow.h.stamp])