summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 77f3a1984..4dc05c39b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -22,7 +22,7 @@ PARALLEL =
endif
%:
- dh $@ --with autoreconf,python2 --parallel
+ dh $@ --with autoreconf,python3 --parallel
# use --as-needed only if supported by dh-autoreconf (to simplify backporting)
DH_AS_NEEDED=$(shell dpkg --compare-versions $$(dpkg --status dh-autoreconf | grep Version | cut -d' ' -f2) ge 6 && echo --as-needed)