summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Johnston <matt@codeconstruct.com.au>2021-10-18 14:24:32 +0800
committerMatt Johnston <matt@codeconstruct.com.au>2021-10-18 14:24:32 +0800
commit8b0d31ab20bcd8550668d716f2bbdace049fc008 (patch)
treef64470ce787c6a70d775bdbfc0fb6f9506ef2b8e /configure.ac
parent65f6e48a061d7e192b1607ad6647bcbcc5590eca (diff)
downloaddropbear-8b0d31ab20bcd8550668d716f2bbdace049fc008.tar.gz
Add "make test" target to run pytest
This will create a virtualenv if required. There is a bit of churn here reverting to autoconf 2.59 in generated config.h.in and configure
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e24bbaa..4c7d9e9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -862,7 +862,7 @@ LIBTOM_FILES="libtomcrypt/Makefile libtommath/Makefile"
fi
AC_CONFIG_HEADERS([config.h])
-AC_CONFIG_FILES(Makefile $LIBTOM_FILES)
+AC_CONFIG_FILES(Makefile $LIBTOM_FILES test/Makefile)
AC_OUTPUT
AC_MSG_NOTICE()