summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a586577..422f27d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,7 @@ ADD_DEFINITIONS(-Os -ggdb -Wall -Werror --std=gnu99 -Wmissing-declarations -Wno-
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
ADD_LIBRARY(fstools SHARED
+ libfstools/common.c
libfstools/snapshot.c
libfstools/extroot.c
libfstools/overlay.c
@@ -14,6 +15,7 @@ ADD_LIBRARY(fstools SHARED
libfstools/mount.c
libfstools/ubi.c
libfstools/rootdisk.c
+ libfstools/partname.c
libfstools/find.c)
TARGET_LINK_LIBRARIES(fstools ubox)
INSTALL(TARGETS fstools LIBRARY DESTINATION lib)