summaryrefslogtreecommitdiff
path: root/luci2/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2013-09-11 13:51:35 +0200
committerJo-Philipp Wich <jow@openwrt.org>2013-09-11 13:51:35 +0200
commit229985257a52765c2994439a2f3e664df9f85909 (patch)
tree010f70b6d352e71c0244fcd7003cb016b09607be /luci2/Makefile
parent69a02246818bd6a13c10c1ccd4cf9ff141e3849f (diff)
downloadluci2-ui-229985257a52765c2994439a2f3e664df9f85909.tar.gz
rpcd: move menu.d to /usr/share/rpcd
Diffstat (limited to 'luci2/Makefile')
-rw-r--r--luci2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/luci2/Makefile b/luci2/Makefile
index 88cf3e0..e83cf51 100644
--- a/luci2/Makefile
+++ b/luci2/Makefile
@@ -37,8 +37,8 @@ endef
define Package/luci2/install
$(INSTALL_DIR) $(1)/www
$(CP) ./htdocs/* $(1)/www/
- $(INSTALL_DIR) $(1)/usr/share/luci2
- $(CP) ./share/* $(1)/usr/share/luci2/
+ $(INSTALL_DIR) $(1)/usr/share/rpcd
+ $(CP) ./share/* $(1)/usr/share/rpcd/
$(INSTALL_DIR) $(1)/usr/lib/rpcd
$(INSTALL_BIN) $(PKG_BUILD_DIR)/rpcd/luci2.so $(1)/usr/lib/rpcd/
$(INSTALL_DIR) $(1)/usr/libexec $(1)/www/cgi-bin