summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-05-02 21:32:37 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-05-02 21:32:37 +0200
commit17aab88b83a0e50ab31f18beec78ab07ce864883 (patch)
tree9d62ad75990437f71c08d2496eacc5f782999eff /CMakeLists.txt
parent702c681db04574dfbd0955e60e4b4ba555dc077c (diff)
downloadnetifd-17aab88b83a0e50ab31f18beec78ab07ce864883.tar.gz
move address handling to common code
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 212377e..bb65a4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,5 +9,5 @@ IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -O0)
ENDIF()
-ADD_EXECUTABLE(netifd main.c interface.c proto.c proto-static.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
+ADD_EXECUTABLE(netifd main.c interface.c interface-ip.c proto.c proto-static.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
TARGET_LINK_LIBRARIES(netifd ubox ubus uci)