summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-10-07 18:51:55 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-10-07 18:51:55 +0200
commit2152229c45f470a14dee33507b331ac38055e062 (patch)
treee23c22759d6dfa0edd1300aa77e7a6c283300139 /CMakeLists.txt
parented1bbf2f3c9933e7088299704d9b6e9dd61f027d (diff)
downloadnetifd-2152229c45f470a14dee33507b331ac38055e062.tar.gz
add support for calls to a hotplug script on interface state changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b847ec..47a3509 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,8 @@ IF(APPLE)
ENDIF()
SET(SOURCES
- main.c utils.c interface.c interface-ip.c
+ main.c utils.c
+ interface.c interface-ip.c interface-hotplug.c
proto.c proto-static.c proto-shell.c
config.c device.c bridge.c vlan.c ubus.c)