summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-09-07 09:15:42 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-09-07 09:16:05 +0200
commit3492219e211678c56b48d3f544cb0c0da9d606a0 (patch)
tree447a8b9febb0007bc7e7189af869fe9592a991db /CMakeLists.txt
parent35a4acbb989cabbbbf90e0f720149f2e95c727b5 (diff)
downloadnetifd-3492219e211678c56b48d3f544cb0c0da9d606a0.tar.gz
move some code to utils.[ch]
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb65a4b..c06733e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,5 +9,5 @@ IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -O0)
ENDIF()
-ADD_EXECUTABLE(netifd main.c interface.c interface-ip.c proto.c proto-static.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
+ADD_EXECUTABLE(netifd main.c utils.c interface.c interface-ip.c proto.c proto-static.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
TARGET_LINK_LIBRARIES(netifd ubox ubus uci)