summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-13 23:40:26 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-04-13 23:40:26 +0200
commit37bdee9b7282f08cbe6e423765bd3950d753a2c6 (patch)
tree2ce326c55594850602955d5ac9de9cf121c02849 /CMakeLists.txt
parent6b7accf51072d883a7692d7a4bb1d7d1a2e7242b (diff)
downloadnetifd-37bdee9b7282f08cbe6e423765bd3950d753a2c6.tar.gz
add a dummy protocol handler for "static"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 496e9d5..212377e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,5 +9,5 @@ IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -O0)
ENDIF()
-ADD_EXECUTABLE(netifd main.c interface.c proto.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
+ADD_EXECUTABLE(netifd main.c interface.c proto.c proto-static.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
TARGET_LINK_LIBRARIES(netifd ubox ubus uci)