summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-10-03 16:50:51 +0200
committerFelix Fietkau <nbd@openwrt.org>2013-10-03 16:51:05 +0200
commit5dd87fd8ad3a42c71d90a8fecc893af973e552bf (patch)
treee0255fd31ccfa52e96df6c6f9ca2a02d3b7d4702 /CMakeLists.txt
parent9585227f1141d9da5a3186df5e10c4521e65083e (diff)
downloadnetifd-5dd87fd8ad3a42c71d90a8fecc893af973e552bf.tar.gz
device: add macvlan support
Signed-off-by: Felix Fietkau <nbd@openwrt.org> Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca201dc..777a8e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ SET(SOURCES
interface.c interface-ip.c interface-event.c
iprule.c proto.c proto-static.c proto-shell.c
config.c device.c bridge.c vlan.c alias.c
- ubus.c)
+ macvlan.c ubus.c)
find_library(json NAMES json-c json)