summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-03-15 00:09:20 +0100
committerFelix Fietkau <nbd@openwrt.org>2012-03-15 00:09:20 +0100
commit87648299f8944a3268210e0315f6b5244d42fa4f (patch)
treefdb65696be4318da531fbdbc7648130c8b92d7f5 /CMakeLists.txt
parent73cb255e78e88637a620108bd34ac917ac6e7c41 (diff)
downloadnetifd-87648299f8944a3268210e0315f6b5244d42fa4f.tar.gz
system-linux: add functions for adding/removing ip tunnels (currently only sit supported)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index adb2c07..2062d3b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ IF(APPLE)
ENDIF()
SET(SOURCES
- main.c utils.c
+ main.c utils.c system.c
interface.c interface-ip.c interface-event.c
proto.c proto-static.c proto-shell.c
config.c device.c bridge.c vlan.c ubus.c)