summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2013-04-04 14:41:39 +0200
committerJo-Philipp Wich <jow@openwrt.org>2013-04-04 15:06:02 +0200
commita47c3353cdf46b730f43198052c8f807e2bd313f (patch)
treed823e8d658d662e90e02531aeab997629e02e7d1 /CMakeLists.txt
parent09ae3bfa2ad7a3a9630fdf290b872a2d7673843f (diff)
downloadnetifd-a47c3353cdf46b730f43198052c8f807e2bd313f.tar.gz
Add support for ip rules
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7e9a04..ca201dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ ENDIF()
SET(SOURCES
main.c utils.c system.c tunnel.c
interface.c interface-ip.c interface-event.c
- proto.c proto-static.c proto-shell.c
+ iprule.c proto.c proto-static.c proto-shell.c
config.c device.c bridge.c vlan.c alias.c
ubus.c)