summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-12-24 10:52:18 +0100
committerFelix Fietkau <nbd@nbd.name>2016-12-24 10:52:18 +0100
commitc99182e96d2b66bab77d9eb9584ca7e0211966aa (patch)
treef62c86915947be0f5ac66d87c7657fdef988f401 /CMakeLists.txt
parent0249d5f8515c13181d7995830f5a4a82eb3d70bd (diff)
downloadnetifd-c99182e96d2b66bab77d9eb9584ca7e0211966aa.tar.gz
remove obsolete /opt/local prefix on Mac OS X
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85527be..1f35d26 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,11 +5,6 @@ ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -Wmissing-declarations)
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
-IF(APPLE)
- INCLUDE_DIRECTORIES(/opt/local/include)
- LINK_DIRECTORIES(/opt/local/lib)
-ENDIF()
-
SET(SOURCES
main.c utils.c system.c tunnel.c handler.c
interface.c interface-ip.c interface-event.c