summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-03-29 01:16:59 +0200
committerFelix Fietkau <nbd@openwrt.org>2011-03-29 01:16:59 +0200
commitd5202486636818e3ff48ede9d3e06c886c659c0a (patch)
tree9cefcabc1a153efd38dcb295bf386e4cd5dfc37c /CMakeLists.txt
parentf62eea9492a669bcf96464e85f04ae5e80190a76 (diff)
downloadnetifd-d5202486636818e3ff48ede9d3e06c886c659c0a.tar.gz
add rudimentary protocol handling
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 262ee3b..496e9d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,5 +9,5 @@ IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -O0)
ENDIF()
-ADD_EXECUTABLE(netifd main.c interface.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
+ADD_EXECUTABLE(netifd main.c interface.c proto.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
TARGET_LINK_LIBRARIES(netifd ubox ubus uci)