summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-10-21 20:15:31 +0200
committerFelix Fietkau <nbd@openwrt.org>2013-11-29 14:52:01 +0100
commitfbb4a83633fd935748dd3c26d4fc28821db71cdd (patch)
tree16e1630b408dac7214bf8ec871720a68f06d977c /CMakeLists.txt
parent2eaffc0ed137595784d19edf17e517c320cbf264 (diff)
downloadnetifd-fbb4a83633fd935748dd3c26d4fc28821db71cdd.tar.gz
add initial support for handling wireless devices via scripts
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 632d1b9..65da3cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ SET(SOURCES
interface.c interface-ip.c interface-event.c
iprule.c proto.c proto-static.c proto-shell.c
config.c device.c bridge.c vlan.c alias.c
- macvlan.c ubus.c)
+ macvlan.c ubus.c wireless.c)
find_library(json NAMES json-c json)