summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6e228a..8982a0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,3 +39,7 @@ ENDIF()
ADD_EXECUTABLE(netifd ${SOURCES})
TARGET_LINK_LIBRARIES(netifd ${LIBS})
+
+INSTALL(TARGETS netifd
+ RUNTIME DESTINATION sbin
+)