summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt2
-rw-r--r--interface-event.c (renamed from interface-hotplug.c)0
2 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47a3509..461c07c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ ENDIF()
SET(SOURCES
main.c utils.c
- interface.c interface-ip.c interface-hotplug.c
+ interface.c interface-ip.c interface-event.c
proto.c proto-static.c proto-shell.c
config.c device.c bridge.c vlan.c ubus.c)
diff --git a/interface-hotplug.c b/interface-event.c
index ba7405a..ba7405a 100644
--- a/interface-hotplug.c
+++ b/interface-event.c