summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8982a0d..d20b490 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,7 +32,7 @@ ELSE()
ENDIF()
IF(DEBUG)
- ADD_DEFINITIONS(-DDEBUG -O0 --std=gnu99 -g3)
+ ADD_DEFINITIONS(-DDEBUG --std=gnu99 -g3)
ENDIF()