summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ef4dfa..74cb080 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,6 +35,9 @@ ENDIF()
IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -g3)
+ IF(NO_OPTIMIZE)
+ ADD_DEFINITIONS(-O0)
+ ENDIF()
ENDIF()