summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de0c74b..8fb8ae1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ IF("${CMAKE_SYSTEM_NAME}" MATCHES "Linux")
SET(SOURCES ${SOURCES} system-linux.c)
SET(LIBS ${LIBS} nl)
ELSE()
+ ADD_DEFINITIONS(-DDUMMY_MODE=1)
SET(SOURCES ${SOURCES} system-dummy.c)
ENDIF()