summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e648b03..85527be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,9 +18,8 @@ SET(SOURCES
macvlan.c ubus.c vlandev.c wireless.c)
-find_library(json NAMES json-c json)
SET(LIBS
- ubox ubus uci ${json} blobmsg_json)
+ ubox ubus uci json-c blobmsg_json)
IF (NOT DEFINED LIBNL_LIBS)
FIND_LIBRARY(libnl NAMES libnl-3 libnl nl-3 nl)