summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2013-04-08 08:58:58 +0200
committerSteven Barth <steven@midlink.org>2013-04-08 08:58:58 +0200
commit4369d2f0e1ab9682d677f2f8fd876329e740fb0b (patch)
tree4eefc2f455b59fde0b77f3202aadf89df35448ac /CMakeLists.txt
parentafe1e5d900c7c1fa66485b70be4691fcf5c58339 (diff)
downloadodhcp6c-4369d2f0e1ab9682d677f2f8fd876329e740fb0b.tar.gz
Add reconfigure authentication
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0db7aed..db7ef65 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ set(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -g -std=c99")
add_definitions(-D_GNU_SOURCE -Wall -Werror -Wextra -pedantic)
-add_executable(odhcp6c src/odhcp6c.c src/dhcpv6.c src/ra.c src/script.c)
+add_executable(odhcp6c src/odhcp6c.c src/dhcpv6.c src/ra.c src/script.c src/md5.c)
target_link_libraries(odhcp6c resolv)
# Installation