summaryrefslogtreecommitdiff
path: root/tools/bash
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2022-09-28 01:23:56 -0700
committerChristian Marangi <ansuelsmth@gmail.com>2022-10-20 00:33:22 +0200
commita63805b25f99e609d575ee920baae269fb58794c (patch)
tree3d7090484571e2b300efdd658033378c250a485e /tools/bash
parentf2ae4e2f8cf698f6fc6ae802dae86f50916f4286 (diff)
downloadopenwrt-a63805b25f99e609d575ee920baae269fb58794c.tar.gz
tools: add Host/Uninstall where possible
This cleans staging_dir when calling tool/x/clean. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'tools/bash')
-rw-r--r--tools/bash/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/bash/Makefile b/tools/bash/Makefile
index 7c25b83327..992933c6bf 100644
--- a/tools/bash/Makefile
+++ b/tools/bash/Makefile
@@ -18,4 +18,8 @@ HOST_BUILD_PARALLEL := 1
include $(INCLUDE_DIR)/host-build.mk
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))