summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--toolchain/glibc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/glibc/Makefile b/toolchain/glibc/Makefile
index 24526ceec2..bfb5598274 100644
--- a/toolchain/glibc/Makefile
+++ b/toolchain/glibc/Makefile
@@ -20,7 +20,7 @@ define Host/Install
install
( cd $(TOOLCHAIN_DIR) ; \
for d in lib usr/lib ; do \
- for f in libc.so libpthread.so libgcc_s.so ; do \
+ for f in libc.so libm.so libpthread.so libgcc_s.so ; do \
if [ -f $$$$d/$$$$f -a ! -L $$$$d/$$$$f ] ; then \
$(SED) 's,/usr/lib/,,g;s,/lib/,,g' $$$$d/$$$$f ; \
fi \