summaryrefslogtreecommitdiff
path: root/include/package.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/package.mk')
-rw-r--r--include/package.mk6
1 files changed, 0 insertions, 6 deletions
diff --git a/include/package.mk b/include/package.mk
index d80f3bce49..f03cb15f05 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -24,12 +24,6 @@ PKG_JOBS?=$(if $(PKG_BUILD_PARALLEL),$(MAKE_J),-j1)
endif
PKG_BUILD_FLAGS?=
-# TODO remove this when all packages moved to PKG_BUILD_FLAGS=no-mips16
-PKG_USE_MIPS16?=1
-ifneq ($(strip $(PKG_USE_MIPS16)),1)
- PKG_BUILD_FLAGS+=no-mips16
-endif
-
__unknown_flags=$(filter-out no-iremap no-mips16 gc-sections no-gc-sections lto no-lto,$(PKG_BUILD_FLAGS))
ifneq ($(__unknown_flags),)
$(error unknown PKG_BUILD_FLAGS: $(__unknown_flags))