summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cef7d6..f1e283d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ ENDIF()
FIND_LIBRARY(json NAMES json-c json)
FIND_LIBRARY(crypt NAMES crypt)
-IF(crypt STREQUAL "LIBS-NOTFOUND")
+IF(crypt STREQUAL "crypt-NOTFOUND")
SET(crypt "")
ENDIF()