summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-03-26 14:48:24 +0000
committerJohn Crispin <blogic@openwrt.org>2014-03-27 12:02:30 +0000
commit3a51a879250221c60736f19eb0ab4d0e94326342 (patch)
tree0fdca7546dbfcc655bcd4de1527f1a9dab4b4848 /CMakeLists.txt
parent1015c3779f37a17c6a2512bfc817e56d3042a237 (diff)
downloadubox-3a51a879250221c60736f19eb0ab4d0e94326342.tar.gz
mount_root/block: these tools were moved to the fstools repo
Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a0c9ff..69c000d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,27 +17,6 @@ IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -g3)
ENDIF()
-ADD_EXECUTABLE(mount_root mount_root.c)
-TARGET_LINK_LIBRARIES(mount_root ${LIBS})
-
-INSTALL(TARGETS mount_root
- RUNTIME DESTINATION sbin
-)
-
-ADD_EXECUTABLE(block block.c
- libblkid-tiny/libblkid-tiny.c
- libblkid-tiny/mkdev.c
- libblkid-tiny/ext.c
- libblkid-tiny/jffs2.c
- libblkid-tiny/vfat.c
- libblkid-tiny/swap.c
- libblkid-tiny/squashfs.c)
-TARGET_LINK_LIBRARIES(block ${LIBS} blobmsg_json)
-
-INSTALL(TARGETS block
- RUNTIME DESTINATION sbin
-)
-
ADD_EXECUTABLE(kmodloader kmodloader.c)
TARGET_LINK_LIBRARIES(kmodloader ${LIBS})