summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-10-01 15:03:26 +0200
committerFelix Fietkau <nbd@openwrt.org>2012-10-24 14:37:57 +0200
commitfc913a077d84ab0d23414a7124c7a127cb526122 (patch)
treea1c73a9f54d9e59814caea1a89a4f29f06368936 /examples/CMakeLists.txt
parent57d1599c1add00bce8824b5e52392f007ed1ed82 (diff)
downloadubus-fc913a077d84ab0d23414a7124c7a127cb526122.tar.gz
examples: split client/server code
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 59ba6ab..a6ab7bf 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,6 +1,10 @@
cmake_minimum_required(VERSION 2.6)
ADD_DEFINITIONS(-I..)
-ADD_EXECUTABLE(ubus-example ubus-example.c)
-TARGET_LINK_LIBRARIES(ubus-example ubus ubox)
+
+ADD_EXECUTABLE(server server.c)
+TARGET_LINK_LIBRARIES(server ubus ubox)
+
+ADD_EXECUTABLE(client client.c)
+TARGET_LINK_LIBRARIES(client ubus ubox)