summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11044cb..928712b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,3 +25,5 @@ INSTALL(TARGETS ubus cli
INSTALL(TARGETS ubusd
RUNTIME DESTINATION sbin
)
+
+INSTALL(FILES ubusmsg.h ubus_common.h libubus.h DESTINATION include)