summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index a6ab7bf..5a11a9f 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.6)
ADD_DEFINITIONS(-I..)
ADD_EXECUTABLE(server server.c)
-TARGET_LINK_LIBRARIES(server ubus ubox)
+TARGET_LINK_LIBRARIES(server ubus ubox blobmsg_json)
ADD_EXECUTABLE(client client.c)
TARGET_LINK_LIBRARIES(client ubus ubox)