summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-01-23 15:21:53 +0100
committerFelix Fietkau <nbd@openwrt.org>2013-01-23 15:22:02 +0100
commit08c51bfaf5b4601444a5539e26acbadae2667e8e (patch)
tree2d596372e4ccfa1c5e6eb0ac11ba92a52754c59d /CMakeLists.txt
parentec09159ac73b15e30b10fd90afaf6b82ce889455 (diff)
downloaduci-08c51bfaf5b4601444a5539e26acbadae2667e8e.tar.gz
build: remove install prefix override
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0be23b6..e3968c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,8 +2,6 @@ cmake_minimum_required(VERSION 2.6)
PROJECT(uci C)
-SET(CMAKE_INSTALL_PREFIX /usr)
-
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -g3 -I. -DUCI_PREFIX="${CMAKE_INSTALL_PREFIX}")