summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lua/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lua/Makefile b/lua/Makefile
index 7dbe696..ba5205f 100644
--- a/lua/Makefile
+++ b/lua/Makefile
@@ -18,7 +18,7 @@ libdir=$(prefix)/libs
luadir=$(if $(LUA_PLUGINDIR),$(LUA_PLUGINDIR),$(libdir)/lua/$(LUA_VERSION))
luainc=$(shell pkg-config --silence-errors --cflags lua$(LUA_VERSION))
-CPPFLAGS=-I.. -I$(if $(luainc),$(luainc),$(LUA_PREFIX)/include)
+CPPFLAGS=-I.. $(if $(luainc),$(luainc), -I$(LUA_PREFIX)/include)
LIBS=-L.. -luci $(shell pkg-config --silence-errors --libs lua$(LUA_VERSION))
PLUGIN_LD=$(CC)