summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-12-09 13:06:59 +0100
committerFelix Fietkau <nbd@nbd.name>2016-12-09 13:07:01 +0100
commit52d955fd802a4d990b7ff9116f02ff52aa63ffec (patch)
tree4a42513927e99b3d40d930a004a597dcdb808d71
parenta4e49b4163b28b2d12e718e66c4fcba87acef33e (diff)
downloaduclient-52d955fd802a4d990b7ff9116f02ff52aa63ffec.tar.gz
remove obsolete mac os x /opt/local include/library search path
Where necessary, this can easily be provided through CFLAGS/LDFLAGS Signed-off-by: Felix Fietkau <nbd@nbd.name>
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9c03db..072afef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,11 +7,6 @@ ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -g3 -Wmissing-declarations)
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
-IF(APPLE)
- INCLUDE_DIRECTORIES(/opt/local/include)
- LINK_DIRECTORIES(/opt/local/lib)
-ENDIF()
-
FIND_PATH(ubox_include_dir libubox/ustream-ssl.h)
INCLUDE_DIRECTORIES(${ubox_include_dir})