summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1692bf4..f556877 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,7 @@ ENDIF()
IF(UBUS_SUPPORT)
ADD_DEFINITIONS(-DHAVE_UBUS)
ADD_LIBRARY(uhttpd_ubus MODULE uhttpd-ubus.c)
- TARGET_LINK_LIBRARIES(uhttpd_ubus ubox ubus json blobmsg_json)
+ TARGET_LINK_LIBRARIES(uhttpd_ubus ubox ubus json-c blobmsg_json)
SET(PLUGINS ${PLUGINS} uhttpd_ubus)
ENDIF()