summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-01-13 09:24:04 +0100
committerFelix Fietkau <nbd@openwrt.org>2013-01-13 09:24:04 +0100
commit1eedd103be4919683f2d0b2165cefe82b73e4a5f (patch)
tree67e7a640711ed1d2e34a7c7c059119b3732e76c7 /CMakeLists.txt
parent51da420dfeda783c74f5a3d05e1a11edec04091d (diff)
downloaduhttpd2-1eedd103be4919683f2d0b2165cefe82b73e4a5f.tar.gz
rework the ubus plugin to support JSON-RPC 2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7273df6..d7712e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
PROJECT(uhttpd C)
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
-ADD_DEFINITIONS(-Os -Wall -Werror -Wmissing-declarations --std=gnu99 -g3)
+ADD_DEFINITIONS(-O0 -Wall -Werror -Wmissing-declarations --std=gnu99 -g3)
OPTION(TLS_SUPPORT "TLS support" ON)
OPTION(LUA_SUPPORT "Lua support" ON)