summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRicardo Constantino (:RiCON) <wiiaboo@gmail.com>2016-07-15 20:15:51 +0100
committerRalph Giles <giles@mozilla.com>2016-07-26 09:50:13 -0700
commita79bf19a5e7a1ee06d0b64b362511e09508dc538 (patch)
treebbdb5a9abe7dfc9a4a32b849c59ca8aa2dbc6c69 /Makefile.am
parentc75fa187fc410d777867807bc1a0f934a0e085dc (diff)
downloadopus-a79bf19a5e7a1ee06d0b64b362511e09508dc538.tar.gz
Create a simple project to create version.h.
Run before any other project. Avoids trying to create and replace version.h more than once which led to file-locking errors with multicore builds. Signed-off-by: Ralph Giles <giles@mozilla.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7a691140..b7ede813 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -185,6 +185,7 @@ EXTRA_DIST = version.mk \
win32/VS2015/test_opus_decode.vcxproj \
win32/VS2015/celt.vcxproj \
win32/VS2015/opus.sln \
+ win32/VS2015/generate_version.vcxproj \
win32/genversion.bat \
win32/config.h