summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJean-Marc Valin <jmvalin@jmvalin.ca>2011-09-13 18:21:18 -0700
committerJean-Marc Valin <jmvalin@jmvalin.ca>2011-09-13 18:21:18 -0700
commitc37499090b68e03cbd102afa2ac79f6db7c39247 (patch)
tree84fcb16201cbddda4241386183beb8a43342435f /Makefile.am
parent92675068a425677855c0a379efc4f10e51ee9595 (diff)
downloadopus-c37499090b68e03cbd102afa2ac79f6db7c39247.tar.gz
renames the libcelt/ directory to celt/
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 612498ed..bfd4061b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,9 +2,9 @@ AUTOMAKE_OPTIONS = subdir-objects
lib_LTLIBRARIES = libopus.la
-SUBDIRS = . libcelt/tests doc
+SUBDIRS = . celt/tests doc
-INCLUDES = -I$(top_srcdir)/libcelt -I$(top_srcdir)/silk -I$(top_srcdir)/silk/float -I$(top_srcdir)/silk/fixed
+INCLUDES = -I$(top_srcdir)/celt -I$(top_srcdir)/silk -I$(top_srcdir)/silk/float -I$(top_srcdir)/silk/fixed
include celt_sources.mk
include silk_sources.mk
@@ -22,7 +22,7 @@ include opus_headers.txt
libopus_la_SOURCES = $(CELT_SOURCES) $(SILK_SOURCES) $(OPUS_SOURCES)
-pkginclude_HEADERS = src/opus.h src/opus_multistream.h libcelt/opus_types.h libcelt/opus_defines.h
+pkginclude_HEADERS = src/opus.h src/opus_multistream.h celt/opus_types.h celt/opus_defines.h
noinst_HEADERS = $(OPUS_HEAD) $(SILK_HEAD) $(CELT_HEAD)
@@ -37,9 +37,9 @@ test_repacketizer_SOURCES = src/test_repacketizer.c
test_repacketizer_LDADD = libopus.la -lm
if CUSTOM_MODES
-pkginclude_HEADERS += libcelt/opus_custom.h
+pkginclude_HEADERS += celt/opus_custom.h
noinst_PROGRAMS += test_opus_custom
-test_opus_custom_SOURCES = libcelt/test_opus_custom.c
+test_opus_custom_SOURCES = celt/test_opus_custom.c
test_opus_custom_LDADD = libopus.la -lm
endif