summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRalph Giles <giles@thaumas.net>2012-04-05 09:23:47 -0700
committerRalph Giles <giles@thaumas.net>2012-04-05 09:23:47 -0700
commitcd539dfdcdc735baba0722fc9843eb41853eec6b (patch)
tree404a86604e4e1bad3749123ac07e461cd2bdb48e /Makefile.am
parent8779266cf1414c7d709ebcaaa2f39a59ba7570aa (diff)
downloadopus-cd539dfdcdc735baba0722fc9843eb41853eec6b.tar.gz
Rename to header makefile fragements to .mk
The opus_headers.txt, etc. files are makefile fragments defining variables with a list of required header files for the build. As such they should use the .mk filename extension, just like opus_sources.mk, etc.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 61a083f9..5494440f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,9 +16,9 @@ else
SILK_SOURCES += $(SILK_SOURCES_FLOAT)
endif
-include celt_headers.txt
-include silk_headers.txt
-include opus_headers.txt
+include celt_headers.mk
+include silk_headers.mk
+include opus_headers.mk
libopus_la_SOURCES = $(CELT_SOURCES) $(SILK_SOURCES) $(OPUS_SOURCES)