summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2018-10-03 10:31:47 +0100
committerTim-Philipp Müller <tim@centricular.com>2018-10-03 10:31:47 +0100
commit69ded38a1c954d0604e36992df392c4c32d7603a (patch)
tree783d6dabf216a54674cf4e1e4f0a86831e81574c /meson.build
parent55fe0ffb8c6941733494f97c17c817f93050b973 (diff)
downloadorc-69ded38a1c954d0604e36992df392c4c32d7603a.tar.gz
meson: rename "enable-backend" option to "orc-backend"
More consistent with the Meson option naming conventions.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 7343175..25d048a 100644
--- a/meson.build
+++ b/meson.build
@@ -43,7 +43,7 @@ cdata.set('ORC_API_EXPORT', export_define)
all_backends = ['sse', 'mmx', 'altivec', 'neon', 'mips', 'c64x'] # 'arm'
-backend = get_option('enable-backend')
+backend = get_option('orc-backend')
foreach b : all_backends
if backend == 'all' or backend == b
cdata.set('ENABLE_BACKEND_' + b.to_upper(), 1)