summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLuca BRUNO <luca.bruno@coreos.com>2022-10-27 13:26:17 +0000
committerLuca BRUNO <luca.bruno@coreos.com>2022-10-27 14:21:23 +0000
commit33cf347117cebd40fd1de1d6077944d4451239c7 (patch)
treed208679eb6f93953eeeee8848e1d92878d520632 /Cargo.toml
parent2c8977443c7fc30fba4c1cf86efc5d5237644db4 (diff)
downloadostree-33cf347117cebd40fd1de1d6077944d4451239c7.tar.gz
cargo: prepare ostree 0.16.0 and ostree-sys 0.11.0
This prepares for a new release of both crates, now using the gtk-rs 0.15 stack.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ddda1a88..a681ab4c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ license = "MIT"
name = "ostree"
readme = "rust-bindings/README.md"
repository = "https://github.com/ostreedev/ostree"
-version = "0.15.0"
+version = "0.16.0"
exclude = [
"/*.am", "/apidoc", "/autogen.sh", "/bash", "/bsdiff",
@@ -40,7 +40,7 @@ members = [".", "rust-bindings/sys"]
bitflags = "1.2.1"
cap-std = { version = "0.25", optional = true}
io-lifetimes = { version = "0.7", optional = true}
-ffi = { package = "ostree-sys", path = "rust-bindings/sys", version = "0.10.0" }
+ffi = { package = "ostree-sys", path = "rust-bindings/sys", version = "0.11.0" }
gio = "0.15"
glib = "0.15"
hex = "0.4.2"