summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-01-04 15:50:13 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 14:54:53 +0100
commit7e61265ced3f33685b68bb6e2c7505485cfe0177 (patch)
tree0c7be55f59d4032a091f3687559091e22aa95d0a /common/Makefile.am
parent8b02ff64b30311a4730b60dd72590435f56fb3a2 (diff)
downloadp11-kit-7e61265ced3f33685b68bb6e2c7505485cfe0177.tar.gz
Refactor how parsing of ASN.1 data and certificate extensions work
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index bed4630..145627c 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -39,12 +39,14 @@ noinst_LTLIBRARIES += \
$(NULL)
libp11_data_la_SOURCES = \
+ asn1.c asn1.h \
base64.c base64.h \
checksum.c checksum.h \
oid.c oid.h \
openssl.asn openssl.asn.h \
pem.c pem.h \
pkix.asn pkix.asn.h \
+ x509.c x509.h \
$(NULL)
asn: