summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-03-15 11:50:24 +0100
committerStef Walter <stefw@gnome.org>2013-03-15 18:18:47 +0100
commit7fd74a78fcad81227be3650239669bca5851a1db (patch)
tree64f60c20357a7fd34f9aee30ac12dcfa2ebb1109 /common/Makefile.am
parent48004b92d4c65080ac71f6a48297abd4d83dfdcb (diff)
downloadp11-kit-7fd74a78fcad81227be3650239669bca5851a1db.tar.gz
trust: Support a p11-kit specific serialization format
This is documented in doc/internals/ subdirectory Add tests for the format as well. https://bugs.freedesktop.org/show_bug.cgi?id=62156
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index a132984..3a54089 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -43,6 +43,7 @@ noinst_LTLIBRARIES += \
libp11_data_la_SOURCES = \
asn1.c asn1.h \
+ basic.asn basic.asn.h \
base64.c base64.h \
checksum.c checksum.h \
oid.c oid.h \
@@ -59,5 +60,6 @@ libp11_data_la_CFLAGS = \
asn:
asn1Parser -o pkix.asn.h pkix.asn
asn1Parser -o openssl.asn.h openssl.asn
+ asn1Parser -o basic.asn.h basic.asn
endif # WITH_ASN1