summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2012-12-17 11:04:42 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 14:54:53 +0100
commita286df75050db8b306685cb22e491d11be842584 (patch)
tree4b13620f177f0bdb4f716a3b72876cad9db92c8e /common/Makefile.am
parent5147d71466455b3d087b3f3a7472a35e8216c55a (diff)
downloadp11-kit-a286df75050db8b306685cb22e491d11be842584.tar.gz
Add support for parsing PEM files
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 5f2852e..00c043b 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -39,7 +39,9 @@ noinst_LTLIBRARIES += \
$(NULL)
libp11_data_la_SOURCES = \
+ base64.c base64.h \
checksum.c checksum.h \
+ pem.c pem.h \
pkix.asn pkix.asn.h \
$(NULL)