summaryrefslogtreecommitdiff
path: root/common/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/tests/Makefile.am')
-rw-r--r--common/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/tests/Makefile.am b/common/tests/Makefile.am
index adc06cb..d024b80 100644
--- a/common/tests/Makefile.am
+++ b/common/tests/Makefile.am
@@ -27,8 +27,6 @@ CHECK_PROGS = \
noinst_PROGRAMS = \
$(CHECK_PROGS)
-TESTS = $(CHECK_PROGS:=$(EXEEXT))
-
if WITH_ASN1
LDADD += \
@@ -59,6 +57,8 @@ noinst_PROGRAMS += \
endif # WITH_ASN1
+TESTS = $(CHECK_PROGS)
+
LDADD += \
$(top_builddir)/common/libp11-library.la \
$(top_builddir)/common/libp11-compat.la \