summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..56a5620
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,17 @@
+
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/module \
+ -Icutest
+
+noinst_PROGRAMS = \
+ hash-test
+
+hash_test_SOURCES = \
+ hash-test.c
+
+hash_test_LDADD = \
+ $(top_builddir)/module/libp11-kit-testable.la
+
+check-am:
+ ./hash-test