summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2021-11-18 14:06:04 -0500
committerMatthias Clasen <mclasen@redhat.com>2021-11-18 14:11:35 -0500
commit43f78996eef19a5b141a604937c36e0121187000 (patch)
tree4a249ef9f4b350dc8a3990041021164a82f6bc4f /meson.build
parent70dd77e4eb21bb84b9074b703d3b37cfe567569f (diff)
downloadpango-43f78996eef19a5b141a604937c36e0121187000.tar.gz
Add a json-glib subprojectserializer2
This is necessary for ci on MacOs to build.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 4acb0654..4a6b128c 100644
--- a/meson.build
+++ b/meson.build
@@ -252,7 +252,8 @@ fribidi_dep = dependency('fribidi', version: fribidi_req_version,
default_options: ['docs=false'])
pango_deps += fribidi_dep
-json_glib_dep = dependency('json-glib-1.0', version: json_glib_version)
+json_glib_dep = dependency('json-glib-1.0', version: json_glib_version,
+ fallback: ['json-glib', 'json_glib_dep'])
pango_deps += json_glib_dep
thai_dep = dependency('libthai', version: libthai_req_version, required: get_option('libthai'))