summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@gnome.org>2005-11-14 23:30:41 +0000
committerBehdad Esfahbod <behdad@src.gnome.org>2005-11-14 23:30:41 +0000
commitb1e17076ed070adbe4e39fb8dfaa441780a13be7 (patch)
treefb10dc19385a2b42259fdbb5591072aeaa40bd98 /tools/Makefile.am
parent5971f2111ea4b235e6a68be427bd52aac80c1d62 (diff)
downloadpango-b1e17076ed070adbe4e39fb8dfaa441780a13be7.tar.gz
Updates from #320666:
2005-11-14 Behdad Esfahbod <behdad@gnome.org> Updates from #320666: * pango/Makefile.am: Remove pango-easy-scripts-table.h. * pango/pango-easy-scripts-table.h: Removed. The "easy" table goes into pango-scripts-table.h too. * pango/pango-script-table.h: Include "easy" table. * pango/pango-script.c: Change gunichar->script last_index caching mechanism. The caching is simply done by making int mid in the bsearch static. * tools/Makefile.am: Remove gen-easy-scripts-table.c. * tools/gen-easy-scripts-table.c: Removed. The "easy" table is generated in gen-scripts-table.pl too. * tools/gen-script-table.h: Generate "easy" table.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 9e7f2387..d521c58b 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = \
-DPANGO_DISABLE_DEPRECATED \
$(PANGO_DEBUG_FLAGS)
-noinst_PROGRAMS = gen-script-for-lang gen-easy-scripts-table
+noinst_PROGRAMS = gen-script-for-lang
EXTRA_DIST= \
add-copyright \
@@ -19,6 +19,3 @@ EXTRA_DIST= \
gen_script_for_lang_SOURCES = gen-script-for-lang.c
gen_script_for_lang_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la
-
-gen_easy_scripts_table_SOURCES = gen-easy-scripts-table.c
-gen_easy_scripts_table_LDADD = ../pango/libpango-$(PANGO_API_VERSION).la