summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index db7e2c57..65b5eaac 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -6,7 +6,7 @@ aliasdir = $(sysconfdir)/pango
if BUILD_QT_TEST
QT_INCLUDES=-I $(QTDIR)/include
-QT_LIBS=-L $(QTDIR)/lib -lqt
+QT_LIBS=-L$(QTDIR)/lib -lqt
MOC=$(QTDIR)/bin/moc
INCLUDES = -I$(top_srcdir) $(QT_INCLUDES) $(GLIB_CFLAGS)